Проблема с кодеками для Avidemux

Стандартный
           

avidemux

В одной из прошлых статей я писал о том, как установить программу Avidemux, которой не было в репозиториях новой Убунту 11.10. Но как оказалось, что программа то установилась, а вот плагинов для конвертации в системе не оказалось. Немного "погуглив" я нашел несколько вариантов как исправить эту печальную ситуацию, но опишу один. Так как нам не хватает для полноценной работы с программой Avidemux паета плагинов, то скачаем и установим их. У кого система 32-битная, то заходим сюда, а у кого 64-битная, как у меня, то заходим сюда. В самом низу страницы видим перечень пакетов под заголовком  — Built files

В этом списке находим файл avidemux-plugins-gtk_2.5.4-0ubuntu8_amd64.deb  или avidemux-plugins gtk_2.5.4-0ubuntu8_i386.deb, для 64-битных систем и 32-битных соответственно и устанавливаем через Центр Приложений Убунту. Теперь у вас есть полный комплект для работы с разными файлами, а если вдруг чего-то не будет хватать, то можете докачать нужный пакет с указанных страниц. Лично у меня все работает отлично.  

Удачи в освоении Linux Ubuntu!

 

Облачное хранилище для Убунту в 10 Гиг.

GIMP против PHOTOSHOP

GOOGLE и мышка

FOOBNIX — мой выбор

4 Comments

  1. У меня все отлично. Попробуйте скачать и установить все нижеперечисленные пакеты со страницы из статьи или те, которых у вас нет. Узнать какие пакеты у вас стоят можно через Синаптик, введя в поиск слово — avidemux

    avidemux-plugins-gtk
    avidemux-common
    avidemux-plugin-common
    libavidemux0

Leave a Reply

Статьи