Исправляем системную ошибку

Стандартный

hitna-popravka

Иногда включаешь компьютер и видишь в трее предупреждение о наличии системной ошибки. У новичков почти сразу наступает состояние от легкого ступора до панического замешательства. И что теперь? Что делать? Как решить проблему?

Снимок экрана от 2015-03-12 19:45:22



В принципе ничего страшного не произошло. Такое иногда бывает, когда вы подключаете сторонние репозитории. Итак. Как же победить данную проблему? В сообщении нам советуют выполнить в Терминале команду:

sudo apt-get -f install

Выполняем, но она ситуацию не изменяет. В трее все та же иконка системной ошибки. Запускаем менеджер пакетов Synaptic. Если не установлен, то устанавливаем командой:

sudo apt-get install synaptic

В системном сообщении указано, что произошли проблемы программой wine1.7-i386 и ее зависимостями. В вашем случае может быть указан другой пакет или программа, но сути это не меняет. В Synaptic в строку поиска пишем – wine1.7. Пакеты, отмеченные восклицательным знаком, нужно пометить для обновления.

Менеджер пакетов Synaptic _103

Для этого кликаем правой кнопкой мыши по нужным пакетам – Отметить для обновления и жмем кнопку “Применить“. Ожидаем обновления пакетов и после всего выполняем в Терминале команду:

sudo apt-get update

После этого ошибка из трея исчезнет. По крайней мере в моем случае так и случилось. Удачи!


3 Comments

  1. здравствуйте,у меня на нетбуке установлена Ubuntu 14.04.Intel® Atom™ CPU N570 @ 1.66GHz × 4 ,32-разрядная-постоянновылазит системная ошибка,после обновления в synaptic вышло вот,что-
    Невозможно получить все индексы репозитория

    Возможно репозиторий больше не доступен или к нему нет доступа из-за сетевых проблем. Будет использована старая версия индекса, если она имеется. В противном случае репозиторий будет игнорирован. Проверьте сетевое соединение и правильность написания адреса репозитория в настройках.
    Duplicate sources.list entry http://dl.google.com/linux/chrome/deb/ stable/main i386 Packages (/var/lib/apt/lists/dl.google.com_linux_chrome_deb_dists_stable_main_binary-i386_Packages)Duplicate sources.list entry http://dl.google.com/linux/chrome/deb/ stable/main i386 Packages (/var/lib/apt/lists/dl.google.com_linux_chrome_deb_dists_stable_main_binary-i386_Packages)Конфликт распространения: http://deb.opera.com wheezy InRelease (ожидался wheezy, но получен stable)Не удалось получить http://archive.canonical.com/dists/$(lsb_release/-sc)/binary-i386/Packages 404 Not Found [IP: 91.189.92.191 80]
    Не удалось получить http://archive.canonical.com/dists/$(lsb_release/partner/binary-i386/Packages 404 Not Found [IP: 91.189.92.191 80]
    Не удалось получить https://download.01.org/gfx/ubuntu/13.10/main/dists/trusty/main/binary-i386/Packages HttpError404
    Не удалось получить http://ppa.launchpad.net/michael-astrapi/ppa/ubuntu/dists/trusty/main/binary-i386/Packages 404 Not Found
    Некоторые индексные файлы не скачались. Они были проигнорированы или вместо них были использованы старые версии.

    что бы вы порекомендовали сделать,с уважением,Татьяна?

    • У Вас проблемы с “левыми” репозиториями, а именно с Google Chrome, Opera и еще парой. Советую удалить их (репозитории), к примеру через программу Ubuntu Tweak. Если эти программы Вам нужны, то установите их потом заново.

  2. “wine1.7-i386”
    Тоже именно на вайн ругается, так и не понял, почему 🙂 Решал повторной установкой пакета:
    sudo apt-get install wine1.7-i386

Leave a comment to admin-dm2003 Click here to cancel reply.

Статьи